Discussion:
Torbirdy version bump for Tails 3.7?
(too old to reply)
A spoonful of sugar
2018-05-09 14:56:00 UTC
Permalink
Package xul-ext-torbirdy in Tails 3.6.2 is version 0.2.1. The
current version is 0.2.5.

* Changelog:
http://metadata.ftp-master.debian.org/changelogs/main/t/torbirdy/torbirdy_0.2.5-1_changelog

Version 0.2.1 was released Thu, 01 Dec 2016!

There are a number of important changes since then. Please consider
updating to the newest release.
u
2018-05-09 20:08:00 UTC
Permalink
Hi!
Post by A spoonful of sugar
Package xul-ext-torbirdy in Tails 3.6.2 is version 0.2.1. The
current version is 0.2.5.
http://metadata.ftp-master.debian.org/changelogs/main/t/torbirdy/torbirdy_0.2.5-1_changelog
Version 0.2.1 was released Thu, 01 Dec 2016!
There are a number of important changes since then. Please consider
updating to the newest release.
Agreed. I think Tails uses the package from Debian Stretch (0.2.1) and
it should use the one from Debian unstable or stretch-backports
(currently in NEW queue).

Cheers!
u.

Loading...